Bug 245718 - Trying to register my RedHat machine for updates but the process fails
Summary: Trying to register my RedHat machine for updates but the process fails
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rhn-applet   
(Show other bugs)
Version: 3.0
Hardware: All Linux
low
urgent
Target Milestone: ---
Assignee: John Matthews
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-26 10:27 UTC by BalajiSanthakumar
Modified: 2009-04-14 21:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 21:27:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description BalajiSanthakumar 2007-06-26 10:27:12 UTC
+++ This bug was initially created as a clone of Bug #244827 +++

Description of problem:
Trying to connect my RedHat machine where the WS3 is installed to the Redhat 
network for automatic updates. After pressing forward with all the machine 
details, we get an error that says:

Problem registering system:

Error Class Code: 70
Error Class Info: 
     All available subscriptions for the requested channel have been exhausted.
     Please contact a Red Hat Network Sales associate.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 John Matthews 2009-04-14 21:27:07 UTC
This looks like a subscription issue where the account used needs more entitlements.


Note You need to log in before you can comment on or make changes to this bug.