Bug 245726 - uhci_hcd: host system error, PCI problem? Host controller halted, very bad!
Summary: uhci_hcd: host system error, PCI problem? Host controller halted, very bad!
Status: CLOSED DUPLICATE of bug 242638
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-26 11:06 UTC by giulix
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-17 07:16:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of lspci -vv; output of cat /proc/bus/usb/devices before and after; dmesg (2.58 KB, application/force-download)
2007-06-26 12:37 UTC, giulix
no flags Details

Description giulix 2007-06-26 11:06:59 UTC
Description of problem: USB controller crashes when inserting USB device

Version-Release number of selected component (if applicable): 2.6.21-1.3228.fc7

How reproducible: Always


Steps to Reproduce:
1. Insert a Netgear WG111 V.1 wireless USB device into the USB port of a Dell C610
2.
3.
  
Actual results:
USB controller crash


Expected results:
Device is recognized

Additional info:

Comment 1 giulix 2007-06-26 12:37:37 UTC
Created attachment 157888 [details]
output of lspci -vv; output of cat /proc/bus/usb/devices before and after; dmesg

Comment 2 Pete Zaitcev 2007-06-26 19:35:22 UTC
I see, prism54usb gave illegal DMA address to the controller.

Comment 3 Pete Zaitcev 2007-07-17 07:16:42 UTC

*** This bug has been marked as a duplicate of 242638 ***


Note You need to log in before you can comment on or make changes to this bug.