Bug 245730 - Root password not hidden
Summary: Root password not hidden
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: revisor   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeroen van Meeuwen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-26 11:18 UTC by Adam Huffman
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-29 07:43:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Huffman 2007-06-26 11:18:09 UTC
Description of problem:
When entering the root password for a live CD in revisor, in the first box the
password's characters are shown as typed.

Version-Release number of selected component (if applicable):
revisor-2.0.3.10-1.fc7

How reproducible:
Every time

Steps to Reproduce:
1. Start creating a live CD
2.
3.
  
Actual results:
Root password shown

Expected results:
Root password should not be shown

Additional info:

Comment 1 Jeroen van Meeuwen 2007-06-27 10:16:54 UTC
Good point. I'll test this and see if we have it fixed already in a later
version, because I remember we had this before

Comment 2 Adam Huffman 2007-06-27 10:51:23 UTC
The bug is still there in 2.0.3.12.  I upgraded to that version yesterday as it
had a fix for the deletion of live images bug.

Comment 3 Jeroen van Meeuwen 2007-06-29 07:43:13 UTC
Next release shouldn't have this bug anymore.


Note You need to log in before you can comment on or make changes to this bug.