Bug 245754 - menu item moved
menu item moved
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-26 10:18 EDT by Matthias Clasen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 09:17:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-06-26 10:18:49 EDT
system-config-printing moved from System->Administration, where it imo belongs,
to Applications>System Tools. 

Looking at our menu file, this seems to be because we currently have a hack
that includes most of the system-config tools by filename, and we have listed
redhat-printconf-gui.desktop.

In terms of categories, the only ones we include in Administration are
SystemSetup and Monitor.
Comment 1 Tim Waugh 2007-06-26 10:37:09 EDT
We used to have SystemSetup for this desktop file.  I took it out when
desktop-file-utils stopped accepting it (it's not in the spec).
Comment 2 Matthias Clasen 2007-06-26 10:56:15 EDT
Hold on, I'll figure out a way to move s-c-p back to the right menu using
only approved Categories...
Comment 3 Matthias Clasen 2007-06-27 01:26:33 EDT
Ok, so please add the categories System and Settings to make this land in the
Administration menu again. 
Comment 4 Tim Waugh 2007-06-27 06:18:03 EDT
I think it already has both of those, doesn't it?
Comment 5 Matthias Clasen 2007-06-27 09:17:04 EDT
Ah, you are right it has them. All is good.

Note You need to log in before you can comment on or make changes to this bug.