Bug 245757 - gdmsetup menu item moved
Summary: gdmsetup menu item moved
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-26 14:24 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-09 17:26:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-06-26 14:24:30 UTC
It moved from System>Administration to Applications>System Tools. 

I guess the problem is that we currently hack together the administration
menu by direct includes by-filename, which is fragile. We should probably
fix all the .desktop files we want there to use the SystemSetup category.

Comment 1 Matthias Clasen 2007-08-09 17:26:36 UTC
I fixed this a while ago.


Note You need to log in before you can comment on or make changes to this bug.