Bug 24580 - RFE: Improve user entry screen
Summary: RFE: Improve user entry screen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
: 26357 27104 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 14:44 UTC by Hans de Goede
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 16:55:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2001-01-22 14:44:04 UTC
Hi,

It's rather easy now to not add a user in the GUI installer,
but my real problem was:

-type root passwd 2x
-enter all user data
-do not press add
-press next
-oops press back

And the user data is gone

Suggestion(s):
-warn about user dating being there which isn't added
-remember the userdata so that it can be added by just pressing back

Comment 1 Michael Fulbright 2001-01-24 20:47:49 UTC
This screen is marked to be replace asap because of this problem.

Comment 2 Brent Fox 2001-04-14 23:28:59 UTC
*** Bug 26357 has been marked as a duplicate of this bug. ***

Comment 3 Brent Fox 2001-04-21 21:36:11 UTC
Awaiting approval to check into cvs.

Comment 4 Brent Fox 2001-04-21 21:45:11 UTC
*** Bug 27104 has been marked as a duplicate of this bug. ***

Comment 5 Brent Fox 2001-05-15 20:11:05 UTC
Done.

Comment 6 R P Herrold 2001-07-04 21:26:21 UTC
Not done in Beta 1, as to Bug 27104 TUI password field length extension for User
Add screen ...  reopened

Comment 7 Michael Fulbright 2001-07-09 18:50:35 UTC
Fixed internally.

Comment 8 R P Herrold 2001-07-17 18:02:53 UTC
Represented as in Rawhide, and si it whould have appeared in the Beta 2

TUI - 7.2B2 -

Password entry visual fields length STILL not fixed to match Root's in the prior
screen, in the "Add User" screen.

Reopened - escalated to High

-------------------

Come on, guys, this is not that hard.  The print manual 'screenshots' which
caused this to be put on hold six months ago are going to get locked in again --
PLEASE get it commited.

-- Glen -- I ask for  'mustfix' BEFORE the print doco screenshots are locked,
please.

Comment 9 Brent Fox 2001-07-18 16:55:43 UTC
Ok.  We now require that the user password be at least six characters
long...just like the root password.


Note You need to log in before you can comment on or make changes to this bug.