Bug 245869 - Package out of date, v. 0.10.8 is needed for the currently released package of pitivi
Summary: Package out of date, v. 0.10.8 is needed for the currently released package o...
Status: CLOSED DUPLICATE of bug 245981
Alias: None
Product: Fedora
Classification: Fedora
Component: gnonlin   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-27 05:10 UTC by Aaron Schlaegel
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 20:26:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Schlaegel 2007-06-27 05:10:14 UTC
Description of problem:
GNonLin is currently at 0.10.5-3, which breaks the current release of pitivi
(0.10.3). Fedora CVS says that GNonLin has been updated to 0.10.8, but the
servers still have 0.10.5-3.

Version-Release number of selected component (if applicable):
0.10.5-3

How reproducible:
Always

Steps to Reproduce:
1. Start the released pitivi.
  
Actual results:
A dialog that says, "You do not have a recent enough version of the GNonLin
GStreamer plugin (currently 0.10.5)

Install a version of the GNonLin GStreamer plugin greater or equal to 0.10.6.1"


Expected results:
Pitivi starts up.

Additional info:
Pitivi should have its dependencies versioned.

Comment 1 Brian Pepple 2007-06-27 20:26:21 UTC

*** This bug has been marked as a duplicate of 245981 ***


Note You need to log in before you can comment on or make changes to this bug.