Bug 245902 - manaworld-0.0.23 is available
Summary: manaworld-0.0.23 is available
Status: CLOSED DUPLICATE of bug 426746
Alias: None
Product: Fedora
Classification: Fedora
Component: manaworld   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Wart
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-27 10:44 UTC by FEver
Modified: 2008-01-01 20:20 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-01 20:20:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description FEver 2007-06-27 10:44:24 UTC
manaworld-0.0.23 is already available. Repo version is 0.0.22.2.
Please update the package.

Comment 1 Wart 2008-01-01 20:20:31 UTC

*** This bug has been marked as a duplicate of 426746 ***


Note You need to log in before you can comment on or make changes to this bug.