Bug 245935 - pm-hibernate doesn't work
Summary: pm-hibernate doesn't work
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 235665
TreeView+ depends on / blocked
 
Reported: 2007-06-27 14:25 UTC by Karsten Hopp
Modified: 2013-03-13 04:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 12:41:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2007-06-27 14:25:22 UTC
Description of problem:
Hardware: Laptop Dell-620 with Intel Mobile 945GM/GMS/940GML graphic chip
pm-suspend works, pm-hibernate switches off the screen for one moment and
returns immediately. Looks like some options in hal's fdi file are wrong

Version-Release number of selected component (if applicable):
hal-0.5.8.1-21.el5

Comment 1 Karsten Hopp 2007-07-24 12:41:13 UTC
works with 5.1beta packages


Note You need to log in before you can comment on or make changes to this bug.