Bug 245950 - Live CD install failure, IDE CDROM and SCSI hard drive
Summary: Live CD install failure, IDE CDROM and SCSI hard drive
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-27 15:47 UTC by Dave Smith
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-28 14:35:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The back trace (22.79 KB, text/plain)
2007-06-27 15:47 UTC, Dave Smith
no flags Details

Description Dave Smith 2007-06-27 15:47:27 UTC
Description of problem:
I am doing a Live CD install. I am booting from a IDE CD ROM and installing on
an Adaptec 29320 SCSI controller with one hard drive attached , id 0 using the
install ICON on the root desktop. After it has copied the files over and is
doing the final prep it get the attached back trace. It looks like the install
path is still pointing to the CDROM.

Version-Release number of selected component (if applicable):
7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dave Smith 2007-06-27 15:47:27 UTC
Created attachment 158025 [details]
The back trace

Comment 2 Dave Smith 2007-06-28 14:35:09 UTC
After switching to the console I saw my SCSI drive was giving me all sorts of
errors. Once I changed the drive the install went perfectly


Note You need to log in before you can comment on or make changes to this bug.