Bug 245967 - /etc/udev/makedev.d/99-fuse.nodes appears obsolete
Summary: /etc/udev/makedev.d/99-fuse.nodes appears obsolete
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fuse   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-27 17:57 UTC by Bill Nottingham
Modified: 2014-03-17 03:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-04 19:20:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-06-27 17:57:47 UTC
Is this still needed in any way with current udev?

Version-Release number of selected component (if applicable):

udev-106-4.fc7
fuse-2.6.5-2.fc8

Comment 1 Peter Lemenkov 2007-06-30 17:26:47 UTC
Looks like it does needed. I can't mount ssh-share intil I modprobe fuse w/o
this file.


Note You need to log in before you can comment on or make changes to this bug.