Bug 245970 - conflict with squid
Summary: conflict with squid
Status: CLOSED DUPLICATE of bug 245236
Alias: None
Product: Fedora
Classification: Fedora
Component: man-pages   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-27 18:11 UTC by Alexandre Oliva
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-28 06:51:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2007-06-27 18:11:51 UTC
Transaction Check Error:
  file /usr/share/man/man8/ncsa_auth.8.gz from install of man-pages-2.55-2.fc8
conflicts with file from package squid-2.6.STABLE13-1.fc7

(observed on x86_64 box, not sure about other arches)

Comment 1 Ivana Varekova 2007-06-28 06:51:02 UTC

*** This bug has been marked as a duplicate of 245236 ***


Note You need to log in before you can comment on or make changes to this bug.