Bug 245971 - metacity --replace doesn't work when compiz is running
metacity --replace doesn't work when compiz is running
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-27 14:25 EDT by Bill Nottingham
Modified: 2014-03-16 23:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 15:45:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-06-27 14:25:56 EDT
Description of problem:

compiz is immediately restarted. Ray says this is a compiz bug.

Version-Release number of selected component (if applicable):

compiz-0.4.0-1.fc8
Comment 1 Kristian Høgsberg 2007-08-21 12:02:06 EDT
This should be fixed now, compiz didn't set the restart style properly on exit.
Comment 2 A S Alam 2007-09-17 05:50:21 EDT
when use metacity --replace, compiz stops working. Is this expected?
(but even with Disable and Enable again compiz failed to work.)

compiz-0.5.2-11.0ec3ec.fc8compiz-0.5.2-11.0ec3ec.fc8
Comment 3 Bill Nottingham 2007-09-18 15:45:46 EDT
Works for me - you have to disable and then enable it again.

Note You need to log in before you can comment on or make changes to this bug.