Bug 245971 - metacity --replace doesn't work when compiz is running
Summary: metacity --replace doesn't work when compiz is running
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-27 18:25 UTC by Bill Nottingham
Modified: 2014-03-17 03:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 19:45:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-06-27 18:25:56 UTC
Description of problem:

compiz is immediately restarted. Ray says this is a compiz bug.

Version-Release number of selected component (if applicable):

compiz-0.4.0-1.fc8

Comment 1 Kristian Høgsberg 2007-08-21 16:02:06 UTC
This should be fixed now, compiz didn't set the restart style properly on exit.

Comment 2 A S Alam 2007-09-17 09:50:21 UTC
when use metacity --replace, compiz stops working. Is this expected?
(but even with Disable and Enable again compiz failed to work.)

compiz-0.5.2-11.0ec3ec.fc8compiz-0.5.2-11.0ec3ec.fc8

Comment 3 Bill Nottingham 2007-09-18 19:45:46 UTC
Works for me - you have to disable and then enable it again.


Note You need to log in before you can comment on or make changes to this bug.