Bug 24608 - RFE: No fstab entry for fd1
Summary: RFE: No fstab entry for fd1
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 17:06 UTC by Hans de Goede
Modified: 2007-03-27 03:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-05 20:16:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2001-01-22 17:06:11 UTC
The subject says it all, not that previous versions did this, but this beta
is so good sofar that I don't have anything else to nag about :)

Comment 1 Michael Fulbright 2001-01-24 20:45:20 UTC
I doubt we're currently looking for more than one floppy.

Please tell me it isn't a 360k drive :)

Comment 2 Erik Troan 2001-01-30 22:46:02 UTC
Oh, darn.

Comment 3 Hans de Goede 2001-01-31 11:07:55 UTC
Ehm, no its a 1.2 meg drive.

Hmm, oh darn isn't really a good motivation to mark as won't fix in my book.
Deferred is acceptable though, maybe one day when your not on a thight schedule
then you could take a look :)


Comment 4 Hans de Goede 2001-02-19 10:04:59 UTC
Ok, I've thought about this and don't find won'tfix acceptable and since this
hasn't been motived I'm changing it to deferred.


Comment 5 Jeremy Katz 2001-09-10 21:21:37 UTC
Does this work with Fairfax?  We use nifty kudzu magic for floppy probing now
and I'd bet that it does :)

Comment 6 Brent Fox 2001-09-26 18:34:16 UTC
Any more info here?


Note You need to log in before you can comment on or make changes to this bug.