Bug 246156 - rhythmbox: unowned directories
Summary: rhythmbox: unowned directories
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-28 20:53 UTC by petrosyan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.11.2-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 12:07:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-06-28 20:53:22 UTC
Description of problem:
rhythmbox should own the following directories:
/usr/share/rhythmbox/
/usr/share/omf/rhythmbox/
because it is the only package in Fedora that ever uses them.

Version-Release number of selected component (if applicable):
rhythmbox-0.10.0-8.fc7
rhythmbox-0.11.1-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. rpm -qf /usr/share/rhythmbox/ /usr/share/omf/rhythmbox/
2. rpm -ql rhythmbox
3. yum provides /usr/share/rhythmbox/
4. yum provides /usr/share/omf/rhythmbox/
5. yum provides /usr/share/rhythmbox/*
6. yum provides /usr/share/omf/rhythmbox/*

Comment 1 Bastien Nocera 2007-08-20 12:07:31 UTC
Fixed in 0.11.2-3.fc8, thanks


Note You need to log in before you can comment on or make changes to this bug.