Bug 246179 - vino should own /usr/share/gnome/vino directory
Summary: vino should own /usr/share/gnome/vino directory
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vino   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-29 00:41 UTC by petrosyan
Modified: 2013-03-06 03:51 UTC (History)
1 user (show)

Fixed In Version: vino-2.20.0-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 07:56:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-06-29 00:41:34 UTC
Description of problem:
vino should own /usr/share/gnome/vino directory because no other package in
Fedora uses that directory.

Version-Release number of selected component (if applicable):
vino-2.18.0-1.fc7
vino-2.18.1-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. rpm -qf /usr/share/gnome/vino
2. rpm -qf /usr/share/gnome/vino/*
3. yum provides /usr/share/gnome/vino
4. yum provides /usr/share/gnome/vino/*

Comment 1 petrosyan 2007-10-12 07:56:59 UTC
This bug has been fixed in vino-2.20.0-2.fc8


Note You need to log in before you can comment on or make changes to this bug.