Bug 246197 - inkscape-0.45.1-1.fc7 doesn't work in rawhide
Summary: inkscape-0.45.1-1.fc7 doesn't work in rawhide
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: inkscape   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-29 06:11 UTC by n0dalus
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 12:39:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description n0dalus 2007-06-29 06:11:40 UTC
Description of problem:
inkscape-0.45.1-1.fc7 doesn't run on rawhide:
inkscape: symbol lookup error: inkscape: undefined symbol: _ZN4Glib9ValueBase4initEm

I'm guessing it just needs a rebuild.

Version-Release number of selected component (if applicable):
inkscape-0.45.1-1.fc7
glib2-2.13.5-1.fc8

Comment 1 Denis Leroy 2007-06-29 07:57:16 UTC
Right, this is due to

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=245634

Comment 2 Denis Leroy 2007-07-24 12:39:00 UTC
Fixed.



Note You need to log in before you can comment on or make changes to this bug.