Bug 246209 - e1000 update please
Summary: e1000 update please
Status: CLOSED DUPLICATE of bug 240086
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Andy Gospodarek
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-29 08:18 UTC by Gerd Hoffmann
Modified: 2014-06-29 22:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 15:14:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerd Hoffmann 2007-06-29 08:18:09 UTC
Description of problem:
recent intel developer machines have a unsupported nic in there

Version-Release number of selected component (if applicable):
[root@xeni ~]# lspci -vs19
00:19.0 Ethernet controller: Intel Corporation Unknown device 10bd (rev 02)
        Subsystem: Intel Corporation Unknown device 0000
        Flags: bus master, fast devsel, latency 0, IRQ 66
        Memory at ffa40000 (32-bit, non-prefetchable) [size=128K]
        Memory at ffa79000 (32-bit, non-prefetchable) [size=4K]
        I/O ports at dc00 [size=32]
        Capabilities: [c8] Power Management version 2
        Capabilities: [d0] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable+
        Capabilities: [e0] Vendor Specific Information


Actual results:
No network :-(

Expected results:


Additional info:
latest e1000 driver (7.5.5.1) has support for that card.
http://e1000.sf.net

Comment 1 Gerd Hoffmann 2007-08-22 13:47:03 UTC
Latest rhel51 beta kernel (2.6.18-43.el5) comes with e1000e which works.

Comment 2 Andy Gospodarek 2007-08-22 15:14:25 UTC
Great!  I'm going to close this one as a dup of bug 240086.

*** This bug has been marked as a duplicate of 240086 ***


Note You need to log in before you can comment on or make changes to this bug.