Bug 246281 - Bug Testing: Testing Mirroring
Summary: Bug Testing: Testing Mirroring
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: ppc64 Linux
low
urgent vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
: 354191 (view as bug list)
Depends On: 246278
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-29 19:41 UTC by IBM Bug Proxy
Modified: 2013-06-24 02:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-26 23:14:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description IBM Bug Proxy 2007-06-29 19:41:47 UTC
+++ This bug was initially created as a clone of Bug #246278 +++

=Comment: #0=================================================
Antonio A. Rosales <rosalesa@us.ibm.com> - 2007-06-29 15:21 EDT
***Clone Comments***
---Initial Test Plan---
1. Check initial mirror
2. check attachment mirroring
3. Check duplication mirroring
4. Check reverse mirroring.
***End Clone Comments***
=Comment: #1=================================================
Antonio A. Rosales <rosalesa@us.ibm.com> - 2007-06-29 15:21 EDT
<a href="attachment.cgi?id=22619" class="" title="Test patch from
kernel.org">Created an attachment
(id=22619)</a> [<a href="attachment.cgi?id=22619&action=edit">edit</a>]
Test patch from kernel.org

Type=patch.
Patch created before mirroring.

-- Additional comment from mirproxy@linux.vnet.ibm.com on 2007-06-29 15:25 EST --
Created an attachment (id=158249)
Test_patch_from_kernel.org


-- Additional comment from bugproxy@us.ibm.com on 2007-06-29 15:32 EST --


*** This bug has been marked as a duplicate of 246271 ***

-- Additional comment from bugproxy@us.ibm.com on 2007-06-29 15:38 EST --
where will comment go?
post dup from RH 246278

Comment 1 IBM Bug Proxy 2007-06-29 20:27:25 UTC
post reverse mirror comment from rh 246281

Comment 2 IBM Mirproxy 2007-06-29 20:30:42 UTC
------- Comment From rosalesa@us.ibm.com 2007-06-29 16:26 EDT-------
post reverse mirror comment from ltc 29867

Comment 3 David Lawrence 2007-08-08 19:01:31 UTC
Closing as NOTABUG. Please reopen if you feel this was in error.

Dave

Comment 4 Jeremy Scherer 2007-10-26 15:12:21 UTC
This was not a error, but I need another test, reopening for a bit.

Comment 5 Jeremy Scherer 2007-10-26 15:16:14 UTC
*** Bug 354191 has been marked as a duplicate of this bug. ***

Comment 6 IBM Bug Proxy 2007-10-26 15:22:19 UTC
=Comment: #0=================================================
JEREMY D. SCHERER <jdschere@us.ibm.com> - 2007-10-26 10:37 EDT
---Problem Description---
test

Contact Information = test

---uname output---
test

Machine Type = test

---Debugger---
A debugger is not configured

---Other Component Data---
------- Comment From jdschere@us.ibm.com 2007-10-26 10:56 EST-------
Dude, this has been done before, look at.... well, I'll find it, hold on.

------- Comment From jdschere@us.ibm.com 2007-10-26 11:13 EDT-------
oh, well, fix it!

*** This bug has been marked as a duplicate of 246281 ***

Comment 7 IBM Bug Proxy 2007-10-26 16:00:53 UTC
------- Comment From salina@us.ibm.com 2007-10-26 11:59 EDT-------
let Luciano get the bug mail :-)


Note You need to log in before you can comment on or make changes to this bug.