Bug 246298 - Error: Missing Dependency: libtorrent.so.9 is needed by package rtorrent
Error: Missing Dependency: libtorrent.so.9 is needed by package rtorrent
Product: Fedora
Classification: Fedora
Component: rtorrent (Show other bugs)
i386 Linux
urgent Severity medium
: ---
: ---
Assigned To: Chris Chabot
Fedora Extras Quality Assurance
: Reopened
Depends On:
  Show dependency treegraph
Reported: 2007-06-29 17:32 EDT by Ryan Cavicchioni
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.7.4-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-04 13:01:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ryan Cavicchioni 2007-06-29 17:32:29 EDT
Description of problem: I receive the following error message when I run yum
install rtorrent: "Error: Missing Dependency: libtorrent.so.9 is needed by
package rtorrent"

Version-Release number of selected component (if applicable): 0.6.4-2.fc7

How reproducible:
If rtorrent is install, run yum update
If rtorrent is not installed, run yum install rtorrent

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Chris Chabot 2007-06-30 01:21:03 EDT
The rtorrent update (to 0.7.4) is in the updates queue, it should be available 'any time now',as soon as it is 
the broken dependency will be fixed.
Comment 2 Alex Lancaster 2007-06-30 12:58:06 EDT
Rather than release broken updates, you should e-mail rel-eng@fedoraproject.org
to ask them to add the build dependency to the buildroot temporarily so the two
packages can be released simultaneously.  See, for example:

Comment 3 Alex Lancaster 2007-06-30 22:01:11 EDT
Re-open until this is fixed.
Comment 4 Alex Lancaster 2007-06-30 22:02:27 EDT
(In reply to comment #3)
> Re-open until this is fixed.

i.e. until it is available in the repo.
Comment 5 Alex Lancaster 2007-07-04 13:01:49 EDT
Now available in repo, closing.

Note You need to log in before you can comment on or make changes to this bug.