Bug 246344 - freedroidrpg-0.10.2rc4 is available
freedroidrpg-0.10.2rc4 is available
Status: CLOSED DUPLICATE of bug 246767
Product: Fedora
Classification: Fedora
Component: freedroidrpg (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-06-30 14:37 EDT by FEver
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-05 16:10:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description FEver 2007-06-30 14:37:26 EDT
freedroidrpg-0.10.2rc4 is already available. Repo version is 0.10.1.
Please update the package.
Comment 1 Wart 2007-07-05 16:10:06 EDT

*** This bug has been marked as a duplicate of 246767 ***

Note You need to log in before you can comment on or make changes to this bug.