Bug 246347 - Unable to past level 4
Unable to past level 4
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: arrows (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-30 15:12 EDT by John Guthrie
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.6-4.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 12:24:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Guthrie 2007-06-30 15:12:43 EDT
Description of problem:
Every time that I complete the fourth level, the game terminates with the error
message

ERROR: could not load level 5.
Your score was X.
ERROR: could not load level 5.

where X is the current score in the game.  This is kind of strange since the
levels are randomly generated.  Normally the game merely prints the score when
it terminates.

Version-Release number of selected component (if applicable):
0.6-3.fc7

How reproducible:
Every time that you make it to "level 5".

Steps to Reproduce:
1.Start arrows from a command line.
2.Play the game.
3.If you die before completing level 4, go back to step 1.
4.When you complete the fourth level, watch the game die and print the above
error message.
  
Actual results:
The game dies and the above error message gets printed.

Expected results:
That I would get to play "level 5", and get to continue playing until I actually
ran out of lives.

Additional info:
Comment 1 Hans de Goede 2007-06-30 17:23:23 EDT
Thanks for reporting this. I'm pretty sure I've got it fixed, please try the
version available here:
http://koji.fedoraproject.org/packages/arrows/0.6/4.fc7/
Comment 2 John Guthrie 2007-07-01 15:54:58 EDT
Yeah, that definitely seems to work.  I was able to go well beyond level 10.

Thank you very much.
Comment 3 Fedora Update System 2007-07-02 12:07:23 EDT
arrows-0.6-4.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-07-03 12:24:53 EDT
arrows-0.6-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.