Bug 246359 - build dir is messed during build
Summary: build dir is messed during build
Status: CLOSED DUPLICATE of bug 246433
Alias: None
Product: Fedora
Classification: Fedora
Component: pgp-tools   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Domsch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-30 23:32 UTC by Patrice Dumas
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 03:24:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrice Dumas 2007-06-30 23:32:48 UTC
Description of problem:

During the build the man pages and scripts are removed
from the build directory, this is a bit unclean. I 
propose a patch. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matt Domsch 2007-09-20 03:24:25 UTC

*** This bug has been marked as a duplicate of 246433 ***


Note You need to log in before you can comment on or make changes to this bug.