Bug 246367 - sinjdoc: unowned directory
sinjdoc: unowned directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sinjdoc (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-30 22:57 EDT by petrosyan
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 19:16:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-06-30 22:57:52 EDT
Description of problem:
sinjdoc should own /usr/lib/gcj/sinjdoc/ directory because it is the only
package in Fedora that ever uses it.

Also please update the URL field from
http://www.cag.lcs.mit.edu/~cananian/Projects/GJ/sinjdoc-latest/sinjdoc-0.5.tar.gz
to http://cscott.net/Projects/GJ/sinjdoc-latest/

Version-Release number of selected component (if applicable):
sinjdoc-0.5-4.fc7

Steps to Reproduce:
1. rpm -qf /usr/lib/gcj/sinjdoc
2. rpm -qi sinjdoc

Note You need to log in before you can comment on or make changes to this bug.