Bug 246380 - Super key panel menu functionality not available
Super key panel menu functionality not available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-01 09:51 EDT by Andrew
Modified: 2014-06-18 05:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-30 05:32:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew 2007-07-01 09:51:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7 Firefox/2.0.0.3

Description of problem:
In fedora 7, under gnome, it is no longer possible to set the super key to show the panel menu. This is a show stopper for anyone who has, like myself, migrated from windows, or anyone seeking to migrate from windows.

Version-Release number of selected component (if applicable):
gnome 2.18.0

How reproducible:
Always


Steps to Reproduce:
1. Attempt to set super key to show panel menu
2.
3.

Actual Results:
It is not possible

Expected Results:
There should be an option to enable this, as there was in Fedora 6, 5, 4

Additional info:
 This is a basic piece of functionality without which it is not possible for users like myself to use the computer in a reasonably familiar manner, which is why I am reporting it as a bug. This has never been possible under KDE which demands another key to be used in conjuction with the super key. ( SUSE  manages not only to incorporate this funcionality in the os, but even includes the facility that a second press of the key hides the panel menu, also a very fundamental piece of functionality for those used to windows.
Comment 1 Matěj Cepl 2007-11-30 05:32:01 EST
Run gnome-keybinding-properties (System/Preferences/Personal/Keyboard Shortcuts)
and select whatever you want. Also, if the problem is that the key on your
keyboard with a Windows logo is not bound to Super key, go to
gnome-keyboard-properites (System/Preferences/Hardware/Keyboard Properties) and
in the tab keyboard layout options fix the Win key behavior to your liking in
the "Alt/Win key behavior" cateogory.

If there is something else going on here, please, reopen this bug with
additional information. Otherwise, I think, that this it NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.