Bug 246417 - crashes on startup - missing globals
crashes on startup - missing globals
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bigboard (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-01 23:20 EDT by Jens Petersen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-04 01:47:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-07-01 23:20:47 EDT
Description of problem:
Latest bigboard crashes on startup.

Version-Release number of selected component (if applicable):
bigboard-0.4.8-2.fc8

How reproducible:
every time

Steps to Reproduce:
1. run bigboard

  
Actual results:
$ bigboard
GTK Accessibility Module initialized

***MEMORY-WARNING***: main.py[5166]: GSlice: g_thread_init() must be called
before all other GLib functions; memory corruption due to late invocation of
g_thread_init() has been detected; this program is likely to crash, leak or
unexpectedly abort soon...

[btw how to fix these^ warnings?]

Traceback (most recent call last):
  File "/usr/libexec/bigboard/main.py", line 17, in <module>
    import bigboard.mugshot
  File "/usr/lib/python2.5/site-packages/bigboard/mugshot.py", line 11, in <module>
    import globals
ImportError: No module named globals


Expected results:
No backtrace.
Comment 1 Jens Petersen 2007-07-04 01:47:28 EDT
thanks fixed now in latest package :)

Note You need to log in before you can comment on or make changes to this bug.