Bug 24643 - kernel panic(VFS),when installing beta2
Summary: kernel panic(VFS),when installing beta2
Status: CLOSED DUPLICATE of bug 23588
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard: Florence RC-1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 21:03 UTC by Bill Huang
Modified: 2005-10-31 22:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 03:11:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-01-22 21:03:29 UTC
(This bug is reported by Hitachi beta test team)
Test enviroment:
Hitachi FLORA 310LV LA1
Chipset:i810
Legacy Free,no PS2,Serial,Parallel,FD,only USB

During installation of beta2,kernel panic:

VFS : Cannot open root device "" or 08:41
Please append a correct "root=" boot option
Kernel panic:VFS Unable to mount root fs on 08:41

BTW,Red Hat7J and Laser5 6.4 can be properly installed on the machine.
Hitachi FLORA serials:
http://www.hitachi.co.jp/Prod/comp/OSD/pc/index-j.htm

Comment 1 Glen Foster 2001-01-23 17:43:59 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 2 Michael Fulbright 2001-01-24 15:37:28 UTC
Does this error occur on the reboot of the system after a successful
installation? It looks like it is trying to boot with the root partition
on /dev/sdc9, which is NOT something that should occur during an installation.

Comment 3 Bill Huang 2001-01-24 16:34:24 UTC
I will make sure about this with Hitachi beta tester.

Comment 4 Bill Huang 2001-01-24 17:22:22 UTC
Depends on the report from Hitachi,the error occured at the beginning of
installation.If it is not a issue of anaconda.I think it is a issue of kernel.

Comment 5 Arjan van de Ven 2001-01-26 12:32:15 UTC
What type of installation device is this ?
USB cdrom, PCMCIA cdrom ?

Comment 6 Bill Huang 2001-01-26 16:06:13 UTC
I will confirm with Hitachi beta tester about installation device.Now I get a
little details message before kernel panic.

NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols : ICMP,UDP,TCP
IP: routing chache hash table of 512 buckets, 4Kbytes
TCP: Hash tables configured (established 8192 bind 8192)
NET4: Unix domain sockets 1.0/SMP for Linux MET4.0.
VFS: Cannot open root device "" or 08:41
Please append a correct "root=" boot option
Kernel panic:VFS Unable to mount root fs on 08:41



Comment 7 Tim Waugh 2001-02-08 21:07:16 UTC
Do we know the installation device type yet?

Comment 8 Bill Huang 2001-02-08 21:14:28 UTC
Installation device is secondary IDE CDROM.

Comment 9 Bill Huang 2001-02-14 03:10:58 UTC
I got mail from Hitachi that the error was disappearred when Fisher was
installed.

Comment 10 Matt Wilson 2001-02-14 10:34:14 UTC
this was the e820 v/s e801 memory detection problem in syslinux.


*** This bug has been marked as a duplicate of 23588 ***


Note You need to log in before you can comment on or make changes to this bug.