Bug 24644 - GUI install exited abnormally(on Hitachi FLORA 330 DK1)
GUI install exited abnormally(on Hitachi FLORA 330 DK1)
Status: CLOSED DUPLICATE of bug 24221
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-01-22 16:09 EST by Bill Huang
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-24 10:34:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-01-22 16:09:43 EST
(This bug is reported by Hitachi beta test team)

Test enviroment:
Hitachi FLORA 330 DK1

When beta2 is installed in GUI mode,install extited abnormally.

Tested the X server
Waiting for X server !D
File "/usr/bin/anaconda" , Line 279,in?
  Result=X server.startX (runres)
File "/usr/lib/anaconda/xserver.py" , line 125,in startX
File "/usr/lib/anaconda/xserver.py", line 156, in startX
  Pid.status = os.waitpid (server,os.WNOHANG)
NameError : server
Install exited abnormally

BTW,Hitachi FLORA serials info:
Comment 1 Brent Fox 2001-01-24 12:48:06 EST

*** This bug has been marked as a duplicate of 24221 ***

Note You need to log in before you can comment on or make changes to this bug.