Bug 246461 - Wrong libs in launcher script
Summary: Wrong libs in launcher script
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: rssowl   
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-02 14:12 UTC by Alex Tucker
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-11 21:37:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Changed entries pointing to /usr/lib/eclipse... to /usr/lib64/eclipse... (1.07 KB, text/plain)
2007-07-02 14:12 UTC, Alex Tucker
no flags Details

Description Alex Tucker 2007-07-02 14:12:56 UTC
Description of problem:

RSSOwl doesn't run on x86_64 as some classpath elements need to point to
/usr/lib64 instead of /usr/lib

Version-Release number of selected component (if applicable):
rssowl-1.2.3-3.fc7 (x86_64 version)

How reproducible:
Always

Steps to Reproduce:
1. run rssowl from commandline
2.
3.
  
Actual results:
Exception in thread "main" java.lang.NoClassDefFoundError:
org/eclipse/swt/widgets/Layout

Expected results:
Program runs, opens main window, etc.

Additional info:
Working /usr/bin/rssowl attached.

Comment 1 Alex Tucker 2007-07-02 14:12:56 UTC
Created attachment 158329 [details]
Changed entries pointing to /usr/lib/eclipse... to /usr/lib64/eclipse...

Comment 2 Anthony Green 2007-11-11 21:37:57 UTC
RSSOwl is no longer part of Fedora due to licensing concerns.  I'm WONTFIXing this.


Note You need to log in before you can comment on or make changes to this bug.