Bug 246518 - Provisioning a xen guest does not require a Guest Name
Summary: Provisioning a xen guest does not require a Guest Name
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Justin Sherrill
QA Contact: Preethi Thomas
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks: 248627
TreeView+ depends on / blocked
 
Reported: 2007-07-02 19:39 UTC by Matthew Davis
Modified: 2008-04-03 00:19 UTC (History)
0 users

Fixed In Version: sat510
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 00:19:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Davis 2007-07-02 19:39:14 UTC
If you try to provision a xen guest without specifying a guest name you get some
nasty tracebacks.  And its especially nasty if you have osad working.  We should
require this be filled in.

Comment 1 RHEL Product and Program Management 2007-07-02 19:45:14 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 3 Justin Sherrill 2007-10-15 15:37:32 UTC
fixed in rev 132551.

Comment 4 Partha Aji 2007-10-19 18:11:37 UTC
Moving to ON_QA

Comment 5 Preethi Thomas 2007-11-01 14:11:04 UTC
verified in build 23

Comment 6 Brandon Perkins 2008-03-22 02:35:04 UTC
Verified.  Message is: Length of guest names must be at least 4 characters. 
Release Pending.

Comment 7 Brandon Perkins 2008-04-03 00:19:21 UTC
5.1 Sat GA so Closed for Current Release.


Note You need to log in before you can comment on or make changes to this bug.