Bug 246568 - Man page for ntpd specifies -c option which requires absolute path.
Summary: Man page for ntpd specifies -c option which requires absolute path.
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ntp   
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Miroslav Lichvar
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 250529 (view as bug list)
Depends On:
Blocks: 246258
TreeView+ depends on / blocked
 
Reported: 2007-07-03 05:44 UTC by Wade Mealing
Modified: 2018-10-19 23:37 UTC (History)
2 users (show)

Fixed In Version: RHBA-2008-0077
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 14:01:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0077 normal SHIPPED_LIVE ntp bug fix and enhancement update 2008-01-23 14:01:14 UTC

Description Wade Mealing 2007-07-03 05:44:06 UTC
Description of problem:

The man page for ntpd specifies that the -c option requires a path to the
configuration file.  This must be absolute.

Version-Release number of selected component (if applicable):

ntp-4.2.2p1-5.el5

How reproducible:

Every time

Steps to Reproduce:
1. cd /tmp
2. ntpd -c "../etc/ntpd.conf"
3. Config file options dont take affect
  
Actual results:

Non absolute paths are ignored.

Expected results:

The man page to document this.

Additional info:

Patch for man page incoming.

Comment 1 Miroslav Lichvar 2007-08-07 08:47:00 UTC
*** Bug 250529 has been marked as a duplicate of this bug. ***

Comment 2 RHEL Product and Program Management 2007-12-03 20:43:42 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.

Comment 8 errata-xmlrpc 2008-01-23 14:01:22 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0077.html



Note You need to log in before you can comment on or make changes to this bug.