Bug 246576 - Installation guide tells the customer to use up2date --register which does not exist
Summary: Installation guide tells the customer to use up2date --register which does no...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Installation_Guide   
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: Michael Hideo
URL: http://www.redhat.com/docs/manuals/en...
Whiteboard:
Keywords: Documentation, Reopened
: 428914 (view as bug list)
Depends On:
Blocks: 245273
TreeView+ depends on / blocked
 
Reported: 2007-07-03 06:56 UTC by Wade Mealing
Modified: 2018-10-19 23:21 UTC (History)
1 user (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-21 00:31:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wade Mealing 2007-07-03 06:56:47 UTC
Description of problem:

The Installation guide on url :
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/s1-steps-rhnreg-x86.html#id3151526
(also in pdf) mentions the use of up2date --register to register a machine.  As
we know, this is no longer shipped with RHEL5 , use rhn_register.

Version-Release number of selected component (if applicable):

Current as of Tue Jul  3 16:53:41 EST 2007.

Comment 1 RHEL Product and Program Management 2007-07-03 07:04:47 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 Don Domingo 2007-07-03 22:34:55 UTC
revised in source. please refer to mockup build in an hour or so at:

https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux-5.0.0/html/Installation_Guide/ch24s01s03.html

setting as MODIFIED

Comment 6 Wade Mealing 2007-07-17 03:09:40 UTC
So, i guess it gets pushed async.  Change looks good Dom.

Wade.

Comment 8 Wade Mealing 2008-01-16 00:21:22 UTC
*** Bug 428914 has been marked as a duplicate of this bug. ***

Comment 11 Don Domingo 2008-01-21 00:31:36 UTC
updated RHEL5.0.0 doc successfully this time:
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/ch24s01s03.html

closing this bug. thanks!


Note You need to log in before you can comment on or make changes to this bug.