Bug 246590 - lack of AMD/ATI SB600 SMBus Device ID
lack of AMD/ATI SB600 SMBus Device ID
Status: CLOSED DUPLICATE of bug 232000
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-03 05:33 EDT by Shane Huang
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-11 13:37:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shane Huang 2007-07-03 05:33:24 EDT
+++ This bug was initially created as a clone of Bug #246589 +++

Description of problem:
kernel source is lack of AMD/ATI SB600 SMBus Device ID

Version-Release number of selected component (if applicable):
kernel 2.6.18-8.el5

How reproducible:
check the kernel source code: drivers/i2c/busses/i2c-piix4.c

Actual results:
Hardware monitor will not work on SB600 if it use SMBus.

Expected results:
Hardware monitor ought to work on SB600.

-- Additional comment from shane.huang@amd.com on 2007-07-03 05:30 EST --
upstream commit:
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-
2.6.git;a=commit;h=4e6697fcc194db8b45559a9863947c6cbfeea363

Please backport this patch into RHEL5.1,
Thanks
Comment 1 Prarit Bhargava 2007-07-11 13:37:32 EDT

*** This bug has been marked as a duplicate of 232000 ***

Note You need to log in before you can comment on or make changes to this bug.