Bug 246634 - Mailing list request for mk
Mailing list request for mk
Status: CLOSED CANTFIX
Product: Fedora Localization
Classification: Fedora
Component: l10n-requests (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-03 11:32 EDT by Arangel Angov
Modified: 2013-07-02 20:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 11:14:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arangel Angov 2007-07-03 11:32:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; mk; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Description of problem:
I already have a team of six people ready to start working on Fedora's GUI and Docs localization in Macedonian. We are currently organizing and disscussing on a local free software list which is not intended to be used for localization projects.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
none

Actual Results:


Expected Results:


Additional info:
Requesting a fedora-trans-mk mailing list.
Comment 1 Arangel Angov 2007-07-12 08:49:49 EDT
Hi,

We already started working on the translations and are currently coordinating
our activites with "Reply to All" messages, not very good because we're 7
people. If this list could be opened sooner, would be fantastic.

Thanks,
Arangel
Comment 2 Dimitris Glezos 2007-08-23 11:14:17 EDT
We can't fulfill this request as FLP; this should be filed on the infrastructure
ticketing system:

  https://hosted.fedoraproject.org/projects/fedora-infrastructure

More info at:

  http://fedoraproject.org/wiki/L10N/Maintainer

Closing as CANTFIX. :/

Note You need to log in before you can comment on or make changes to this bug.