Bug 246649 - Feature Request: RHEL 5.2: Backport the tickless idle feature
Feature Request: RHEL 5.2: Backport the tickless idle feature
Status: CLOSED DUPLICATE of bug 246648
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-03 13:00 EDT by Arjan van de Ven
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 17:23:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arjan van de Ven 2007-07-03 13:00:46 EDT
Description of problem:

The tickless idle feature in the 2.6.21 kernel (as well as some of the related 
enhancements) saves a lot of power on laptops (upto 25%) as well as on 
servers. It's also very important for virtualization performance.

Having lower power usage and better virtualization performance is of high 
importance for your customers and as such this would be a really good feature 
to provide.
Comment 1 Geoff Gustafson 2007-08-14 17:23:15 EDT
Looks like an itchy mouse-clicking finger...



*** This bug has been marked as a duplicate of 246648 ***

Note You need to log in before you can comment on or make changes to this bug.