Bug 246688 - ability to print calendar landscape has been removed
Summary: ability to print calendar landscape has been removed
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-04 01:16 UTC by Richard Griffiths
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-09 02:07:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 446894 None None None Never

Description Richard Griffiths 2007-07-04 01:16:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070603 Fedora/2.0.0.4-2.fc7 Firefox/2.0.0.4

Description of problem:
upgraded from fc6 to f7. In previous Fedora versions Evolution allowed printing a calendar in landscape mode. F7 has removed this functionality. There doesn't seem to be any reasonable workaround.evolution-2.10.2-2.fc7. This is particularly annoying for monthly calendar view.

Version-Release number of selected component (if applicable):
evolution-2.10.2-2.fc7

How reproducible:
Always


Steps to Reproduce:
1.open evolution calendar
2.select print
3.landscape mode option no longer exists

Actual Results:
no ability to print calendar in landscape

Expected Results:
ability to print calendar in landscape

Additional info:

Comment 1 Matthew Barnes 2007-07-04 01:58:30 UTC
This is due to the migration from GnomePrint in 2.8 to GtkPrint in 2.10.

Evolution 2.12 will hopefully restore this capability by adding a "Page Setup"
dialog that will allow you to adjust the print orientation.  See [1] for more
information.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=446894

Comment 2 Matthew Barnes 2007-07-04 01:59:15 UTC
Oops I'm sorry, I didn't mean to close this.

Comment 3 Matthew Barnes 2007-10-09 02:07:57 UTC
Landscape printing of calendar is supported again in Evolution 2.12.

Closing as RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.