Bug 24669 - New updated Swedish help screens
Summary: New updated Swedish help screens
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-23 03:50 UTC by Christian Rose
Modified: 2007-03-27 03:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-19 17:10:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New help-screens-sv.sgml (52.29 KB, text/plain)
2001-01-23 03:51 UTC, Christian Rose
no flags Details
help-screens-sv.sgml for Wolverine (65.14 KB, text/plain)
2001-03-02 16:28 UTC, Christian Rose
no flags Details
text-help-sv-sgml for Wolverine (58.86 KB, text/plain)
2001-03-02 16:29 UTC, Christian Rose
no flags Details
tar.gz with updated help-screens-sv.sgml (15.46 KB, application/octet-stream)
2001-03-08 00:15 UTC, Christian Rose
no flags Details
tar.gz with updated help-screens-sv.sgml (15.45 KB, application/octet-stream)
2001-03-08 12:48 UTC, Christian Rose
no flags Details
New Swedish help screens (28.77 KB, application/octet-stream)
2001-03-17 02:41 UTC, Christian Rose
no flags Details
New Swedish help screens. (28.57 KB, application/octet-stream)
2001-03-19 09:58 UTC, Christian Rose
no flags Details

Description Christian Rose 2001-01-23 03:50:41 UTC
Here is a new Swedish translation of the anaconda graphical help screens.
Would be nice if this made it into beta3.

Comment 1 Christian Rose 2001-01-23 03:51:50 UTC
Created attachment 8048 [details]
New help-screens-sv.sgml

Comment 2 Matt Wilson 2001-01-23 15:42:04 UTC
done.

Comment 3 Christian Rose 2001-01-23 19:32:56 UTC
This didn't replace the files I sent in mail, did it? The files in the mail were
newer.

Comment 4 Brock Organ 2001-01-23 21:15:31 UTC
tested using qa0123.0 test tree ... all the screens appeared to be in swedish,
even the new ones (language selection and firewall config) ... please reopen if
you notice any discrepancies ... thanks for your report!

Comment 5 Matt Wilson 2001-01-23 21:19:35 UTC
yes, the files in email were used.


Comment 6 Christian Rose 2001-03-02 16:27:35 UTC
Here are new, updated Swedish help screens for Wolverine. These files include
all documentation changes made since beta 2 up until Wolverine. That is, they
include everything that is added since "drop 1", including help for the firewall
configuration.

Since these newer help screens are very much needed (else firewall configuration
won't be translated, and the help screens point to options that don't exist
anymore) I kindly reuest them to be added...


Comment 7 Christian Rose 2001-03-02 16:28:28 UTC
Created attachment 11580 [details]
help-screens-sv.sgml for Wolverine

Comment 8 Christian Rose 2001-03-02 16:29:12 UTC
Created attachment 11581 [details]
text-help-sv-sgml for Wolverine

Comment 9 Matt Wilson 2001-03-02 16:40:40 UTC
done.


Comment 10 Christian Rose 2001-03-02 16:53:05 UTC
11 minutes. Not bad! You are *fast*.

Comment 11 Christian Rose 2001-03-08 00:14:13 UTC
Terribly sorry for this. We decided to change the Swedish translation for
"Release Notes". This affects the help-screens-sv.sgml file. I'm attaching a
tar.gz with an updated file.

Comment 12 Christian Rose 2001-03-08 00:15:13 UTC
Created attachment 12043 [details]
tar.gz with updated help-screens-sv.sgml

Comment 13 Christian Rose 2001-03-08 12:47:22 UTC
After much discussion, there was a better suggestion for the translation.

Comment 14 Christian Rose 2001-03-08 12:48:11 UTC
Created attachment 12082 [details]
tar.gz with updated help-screens-sv.sgml

Comment 15 Matt Wilson 2001-03-08 15:41:14 UTC
done.


Comment 16 Christian Rose 2001-03-17 02:40:47 UTC
Attaching updated Swedish help screens translations, with the late swap file
changes.


Comment 17 Christian Rose 2001-03-17 02:41:36 UTC
Created attachment 12842 [details]
New Swedish help screens

Comment 18 Christian Rose 2001-03-19 09:57:18 UTC
Fixed a small word-wrap error in the help-screens-sv.sgml. Attaching new
versions of both files.

Comment 19 Christian Rose 2001-03-19 09:58:07 UTC
Created attachment 12963 [details]
New Swedish help screens.

Comment 20 Matt Wilson 2001-03-19 17:10:28 UTC
done.



Note You need to log in before you can comment on or make changes to this bug.