Bug 246727 - mkinitrd >= 6.0.9-7.1 isn't avaliable
mkinitrd >= 6.0.9-7.1 isn't avaliable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
: 247282 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-04 10:04 EDT by Adam Tkac
Modified: 2013-04-30 19:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-09 04:04:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Tkac 2007-07-04 10:04:57 EDT
Description of problem:
I tried update my rawhide system and update dies on
Error: Missing Dependency: mkinitrd >= 6.0.9-7.1 is needed by package kernel

How reproducible:
always

Steps to Reproduce:
1. yum update
  
Actual results:
unavaliable mkinitrd >= 6.0.9-7.1

Expected results:
succesfull update
Comment 1 Alexandre Oliva 2007-07-06 13:07:12 EDT
*** Bug 247282 has been marked as a duplicate of this bug. ***
Comment 2 Adam Tkac 2007-07-09 04:04:44 EDT
Fixed in kernel, closing

* Thu Jul 05 2007 Dave Jones <davej@redhat.com>
- Lower mkinitrd requires: to match what's in rawhide.

Adam

Note You need to log in before you can comment on or make changes to this bug.