Bug 246727 - mkinitrd >= 6.0.9-7.1 isn't avaliable
Summary: mkinitrd >= 6.0.9-7.1 isn't avaliable
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 247282 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-04 14:04 UTC by Adam Tkac
Modified: 2013-04-30 23:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-09 08:04:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Tkac 2007-07-04 14:04:57 UTC
Description of problem:
I tried update my rawhide system and update dies on
Error: Missing Dependency: mkinitrd >= 6.0.9-7.1 is needed by package kernel

How reproducible:
always

Steps to Reproduce:
1. yum update
  
Actual results:
unavaliable mkinitrd >= 6.0.9-7.1

Expected results:
succesfull update

Comment 1 Alexandre Oliva 2007-07-06 17:07:12 UTC
*** Bug 247282 has been marked as a duplicate of this bug. ***

Comment 2 Adam Tkac 2007-07-09 08:04:44 UTC
Fixed in kernel, closing

* Thu Jul 05 2007 Dave Jones <davej@redhat.com>
- Lower mkinitrd requires: to match what's in rawhide.

Adam


Note You need to log in before you can comment on or make changes to this bug.