Bug 246728 - CVS Documentation is missing Fedora Everything
CVS Documentation is missing Fedora Everything
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Fedora Websites Team
Karsten Wade
http://cvs.fedoraproject.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-04 10:27 EDT by Till Maas
Modified: 2009-08-05 14:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 14:39:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2007-07-04 10:27:14 EDT
The documentation at http://cvs.fedoraproject.org/ does not mention "Fedora
Everything", the merge of Core and Extras.

The CVS Root for Everything is:

CVSROOT=:pserver:anonymous@cvs.fedoraproject.org:/cvs/pks

and ViewCVS is available at:
http://cvs.fedoraproject.org/viewcvs/?root=pkgs
Comment 1 eric@christensenplace.us 2009-06-26 00:27:02 EDT
Is this still a problem?
Comment 2 Till Maas 2009-06-26 04:32:51 EDT
I cannot find the documentation I remember to have seen on  http://cvs.fedoraproject.org/, because now it points to the wiki. If the content has just been removed, then the issue is fixed imho.
Comment 3 eric@christensenplace.us 2009-06-26 09:26:44 EDT
Which documentation are you talking about?  A lot of our information was moved to the wiki.
Comment 4 Till Maas 2009-06-26 09:42:45 EDT
(In reply to comment #3)
> Which documentation are you talking about?  A lot of our information was moved
> to the wiki.  

I was talking about this documentation:
http://web.archive.org/web/20070210131032/http://cvs.fedoraproject.org/
Comment 5 eric@christensenplace.us 2009-06-26 09:52:26 EDT
Yeah, I think this has been replaced in the form of https://fedoraproject.org/wiki/Infrastructure/CVS.
Comment 6 eric@christensenplace.us 2009-08-05 11:52:46 EDT
I believe this ticket has been remedied by the information being relocated to the wiki.  Can you verify/validate?
Comment 7 eric@christensenplace.us 2009-08-05 14:39:54 EDT
If you are still having problems, please go to http://fedoraproject.org/contact to notify the web team of your issue.

Thanks!
Comment 8 eric@christensenplace.us 2009-08-05 14:43:21 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.