Bug 246737 - printtool requests bug report, OfficeJet G95 as jetdirect
printtool requests bug report, OfficeJet G95 as jetdirect
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: foomatic (Show other bugs)
4.0
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-04 11:04 EDT by Tim Waugh
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: RHBA-2007-0708
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 11:00:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2007-07-04 11:04:05 EDT
+++ This bug was initially created as a clone of Bug #141057 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5)
Gecko/20041110 Firefox/1.0

Description of problem:
[root@jade ~]# printtool 
No IEEE 1284 match: {'model': 'OfficeJet G95', 'description':
'Hewlett-Packard OfficeJet G Series', 'cmdset': 'MLC,PCL,PML,SCL',
'manufacturer': 'Hewlett-Packard'}
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
Guessing at HP-OfficeJet_G95 for match

The resulting configuration worked correctly.
I am only reporting this because the tool requested it.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run printtool, add new print queue, select g95 name
2. queuetype jetdirect, select model Officejet g95,
3. highlight new entry, select edit, change duplex, apply changes
    
stdout will contain message in descrition by the end of the procedure


Actual Results:  works just fine, but produces bug-message request


Additional info:
Comment 4 RHEL Product and Program Management 2007-07-09 06:24:02 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 9 errata-xmlrpc 2007-11-15 11:00:58 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0708.html

Note You need to log in before you can comment on or make changes to this bug.