Bug 24674 - Error starting network interfaces
Error starting network interfaces
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 24688 24863 24935 25098 25267 25453 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-23 00:12 EST by Jaroslaw Sosnicki
Modified: 2014-03-16 22:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 17:25:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Sosnicki 2001-01-23 00:12:24 EST
It looks that you have a type in /etc/rc.d/init.d/network script that
prevents network interfaces to startup during boot process.

[root@ns1 network-scripts]# rpm -qf /etc/rc.d/init.d/network
initscripts-5.55-1
[root@ns1 network-scripts]# 

/etc/rc.d/init.d/network
Line 38,39 is
            egrep -v '(~|\.bak)$' \
            egrep -v 'ifcfg-ippp[0-9]+$' | \
Line 38,39 should be
            egrep -v '(~|\.bak)$' | \
            egrep -v 'ifcfg-ppp[0-9]+$' | \
Comment 1 Bill Nottingham 2001-01-23 17:25:54 EST
*** Bug 24688 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2001-01-23 17:26:23 EST
Fixed in 5.56-1 and later.
Comment 3 Bill Nottingham 2001-01-24 11:51:20 EST
*** Bug 24863 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2001-01-25 13:07:52 EST
*** Bug 24935 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2001-01-28 22:14:48 EST
*** Bug 25098 has been marked as a duplicate of this bug. ***
Comment 6 Bill Nottingham 2001-01-31 12:43:18 EST
*** Bug 25267 has been marked as a duplicate of this bug. ***
Comment 7 Bill Nottingham 2001-02-01 11:32:53 EST
*** Bug 25453 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.