Bug 246743 - No match for EPSON Stylus Photo 790
Summary: No match for EPSON Stylus Photo 790
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: foomatic (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-04 15:04 UTC by Tim Waugh
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: RHBA-2007-0708
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 16:01:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0708 normal SHIPPED_LIVE foomatic bug fix update 2007-11-14 16:40:44 UTC

Description Tim Waugh 2007-07-04 15:04:29 UTC
+++ This bug was initially created as a clone of Bug #139266 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
For the first time with FC3, I plugged in my printer by USB. After
about half a minute the Specify Printer Driver window popped up
(confusingly long delay). I selected the driver, and pressed OK.
top(1) showed some foomatic process running for a while, after which
nothing happened. This may be how it is intended to work, but a user
would assume _something_ visible to happen after clicking OK in the
Specify Printer Driver window. Probably have it show the
system-config-printer app. If not, the Specify Printer Dialog should
tell so, and tell why the it asked about the driver in the first place.

So I ran system-config-printer, where there was a presumably new entry
stylus-photo-790-1. I selected Edit from context menu of that entry,
and got on stdout:

No match for USB device:
  mfr "EPSON"
  model "Stylus Photo 790"
  desc "EPSON Stylus Photo 790"
  cmdset "ESCPL2,BDC,D4"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

Otherwise, printing works fine however.

Except CUPS test page entry should mention it's Letter format.

Comment 2 RHEL Product and Program Management 2007-07-04 15:15:34 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 8 errata-xmlrpc 2007-11-15 16:01:09 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0708.html



Note You need to log in before you can comment on or make changes to this bug.