Bug 246775 - Requires(post): missing
Summary: Requires(post): missing
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: tn5250
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-04 19:15 UTC by Florian La Roche
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-07-04 20:18:13 UTC


Attachments (Terms of Use)

Description Florian La Roche 2007-07-04 19:15:02 UTC
Description of problem:

"Requires(post): /usr/bin/gtk-update-icon-cache" is not used, but the
post script is using it.

regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Hans de Goede 2007-07-04 20:18:13 UTC
This is NOT a bug, please read:
http://fedoraproject.org/wiki/Packaging/ScriptletSnippets?action=show&redirect=ScriptletSnippets#head-7103f6c38d1b5735e8477bdd569ad73ea2c49bda

And esp: "Note that no dependencies should be added for this." Before mass
filing even more of these.



Note You need to log in before you can comment on or make changes to this bug.