Bug 246852 - obsolete audacious-docklet
obsolete audacious-docklet
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Ralf Ertzinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-05 09:26 EDT by Christoph Wickert
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 16:43:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2007-07-05 09:26:59 EDT
Description of problem:
Now that audacious 1.3.x ships it's own docklet, it needs to obsolete
audacious-docklet as described in
http://fedoraproject.org/wiki/Packaging/NamingGuidelines#head-3cfc1ea19d28975faad9d56f70a6ae55661d3c3d

Please add
  Provides: audacious-docklet
  Obsoltes: audacious-docklet < 0.1.1-3
to the spec. You can do this in your next update, no need to hurry or push a new
release for this. For more info see bug #218258 comment #20 please.
 
Version-Release number of selected component (if applicable):
audacious-1.3.2-1.fc7
Comment 1 Ralf Ertzinger 2007-07-12 16:43:31 EDT
Added to the specfiles for FC-6 and F-7, will be built somewhen in the future.

Note You need to log in before you can comment on or make changes to this bug.