This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 24688 - Does not bring up ethernet on boot
Does not bring up ethernet on boot
Status: CLOSED DUPLICATE of bug 24674
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Florence Beta-3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-23 09:00 EST by David Lawrence
Modified: 2014-03-16 22:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 12:42:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-01-23 09:00:21 EST
Even though /etc/sysconfig/network-scripts/ifcfg-eth0 is:
DEVICE=eth0
BOOTPROTO=dhcp
ONBOOT=yes

The ethernet does not get started.  The loopback interface gets started
properly, and the network script priints the OK message for the loopback,
but no message for the ethernet.

initscripts-5.55-1
Comment 1 Glen Foster 2001-01-23 12:41:50 EST
This defect is considered MUST-FIX for Florence Beta-3
Comment 2 Bill Nottingham 2001-01-23 17:25:58 EST

*** This bug has been marked as a duplicate of 24674 ***

Note You need to log in before you can comment on or make changes to this bug.