Bug 24697 - gcc-2.96-69 requires binutils>=2.9.5.0.41
gcc-2.96-69 requires binutils>=2.9.5.0.41
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-23 10:17 EST by Asher Brant
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 11:17:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Asher Brant 2001-01-23 10:17:44 EST
rpm -qRp gcc-2.96-69.i386.rpm
binutils >= 2.9.5.0.41
cpp = 2.96
glibc-devel
ld-linux.so.2
libc.so.6
/sbin/install-info
/bin/sh
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)

due to this output, the package require binutils starting from  version
2.9.5.0.41
hovewer redhat doesn't provide the compatible version on it's updates site.
therefore, the package cannot be installed without --nodeps flag
Comment 1 Jakub Jelinek 2001-01-23 11:17:37 EST
Red Hat Linux 7.0 shipped with binutils-2.10.0.18-1.src.rpm which is
>= binutils-2.9.5.0.41 (rpm does not compare strings, it does version
comparison). I'm able to upgrade gcc without any problems.

Note You need to log in before you can comment on or make changes to this bug.