Bug 24701 - Onattempting to start lpd, get a python import error
Summary: Onattempting to start lpd, get a python import error
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-23 16:46 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 19:17:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2001-01-23 16:46:17 UTC
service lpd start
Starting lpd: Traceback (innermost last)
 File "/usr/bin/printconf-backend", line 2, in ?
    Import error: No module named Alchemist

Note: printing has not been configured when this happens.

Comment 1 Derek Tattersall 2001-01-23 16:49:11 UTC
Changing component to printconf.  Sorry about that.

Comment 2 Bernhard Rosenkraenzer 2001-01-23 16:51:06 UTC
And assigning to its owner

Comment 3 Bernhard Rosenkraenzer 2001-01-23 16:51:51 UTC
Looks like "Requires: alchemist" in the spec file should fix this.

Comment 4 Glen Foster 2001-01-23 17:42:11 UTC
This defect is considered MUST-FIX for Florence Beta-3

Comment 5 Matt Wilson 2001-01-24 03:59:46 UTC
built, comps file updated to match.



Note You need to log in before you can comment on or make changes to this bug.