Bug 247164 - Keybindings in the wrong place
Summary: Keybindings in the wrong place
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-05 18:52 UTC by Bastien Nocera
Modified: 2014-06-18 09:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 13:41:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2007-07-05 18:52:07 UTC
Metacity keybindings don't show up in the control-center, because the XML files
are installed in the wrong place.

Use the keysdir variable from gnome-keybindings.pc to see where to install it.

Bug is also upstream.

$ rpm -ql control-center | grep keybindings
/etc/gconf/schemas/apps_gnome_settings_daemon_keybindings.schemas
/usr/share/gnome-control-center/keybindings
/usr/share/gnome-control-center/keybindings/00-multimedia-key.xml
/usr/share/gnome-control-center/keybindings/01-desktop-key.xml
/usr/share/gnome/help/control-center/C/config-keybindings.xml
/usr/share/pkgconfig/gnome-keybindings.pc
$ rpm -ql metacity | grep keybindings
/usr/share/control-center/keybindings/50-metacity-desktop-key.xml
/usr/share/control-center/keybindings/50-metacity-key.xml

Comment 1 Bastien Nocera 2007-07-05 19:02:45 UTC
Filed upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=454055

Comment 2 Matthias Clasen 2007-07-06 13:41:45 UTC
I've fixed this in rawhide and sent a patch upstream.


Note You need to log in before you can comment on or make changes to this bug.