Bug 247166 - Remove the java related monitoring code
Summary: Remove the java related monitoring code
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: John Sanda
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 246409
TreeView+ depends on / blocked
 
Reported: 2007-07-05 18:57 UTC by James Bowes
Modified: 2013-01-10 09:54 UTC (History)
2 users (show)

Fixed In Version: 5.0.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 16:38:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Bowes 2007-07-05 18:57:08 UTC
Hosted doesn't use monitoring. remove the java code.

Comment 1 James Bowes 2007-09-07 20:46:39 UTC
test plan:

since this code wasn't active in hosted anyways, just run through the system
related pages ie yourrhn, ssm, etc, and make sure there are no regressions

Comment 2 John Sanda 2007-09-13 16:05:52 UTC
Verified in webqa.


Note You need to log in before you can comment on or make changes to this bug.