Bug 24722 - Dialog too large
Dialog too large
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: authconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
: 51873 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-23 14:05 EST by Enrico Scholz
Modified: 2013-07-02 18:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 06:16:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image of 2nd screen (10.03 KB, image/png)
2001-01-23 14:06 EST, Enrico Scholz
no flags Details
authconfig-4.1.6-1 with fr_FR locale (46.29 KB, image/jpeg)
2001-03-30 13:38 EST, Ben Levenson
no flags Details

  None (edit)
Description Enrico Scholz 2001-01-23 14:05:46 EST
When using authconfig with LANG=de_DE, the 2nd screen is too large and does
not fit on a normal 80x25 console.
Comment 1 Enrico Scholz 2001-01-23 14:06:38 EST
Created attachment 8088 [details]
image of 2nd screen
Comment 2 Nalin Dahyabhai 2001-01-23 15:43:05 EST
The translation's being shortened and the entry fields shrunk in 4.0.28.
Comment 3 Ben Levenson 2001-03-30 13:37:12 EST
Same thing happens if locale = fr_FR.
Comment 4 Ben Levenson 2001-03-30 13:38:29 EST
Created attachment 14283 [details]
authconfig-4.1.6-1 with fr_FR locale
Comment 5 Ben Levenson 2001-04-02 11:02:23 EDT
adding my email to "Cc:"
Comment 6 Trond Eivind Glomsrxd 2001-06-26 07:15:50 EDT
Anyone have suggestions for shorter strings?
Comment 7 Ben Levenson 2001-08-08 16:15:36 EDT
adding es_ES to the list....
Comment 8 Nalin Dahyabhai 2001-08-28 11:32:04 EDT
*** Bug 51873 has been marked as a duplicate of this bug. ***
Comment 9 Kjartan Maraas 2004-08-29 20:35:04 EDT
I don't think this is a problem any more?
Comment 10 Jindrich Novy 2004-09-16 06:16:55 EDT
I've tested all the mentioned locales and it seems it's not a problem
any more so I'm closing this bug. Thanks for the images!

cheers,
Jindrich

Note You need to log in before you can comment on or make changes to this bug.